503 Service Temporarily Unavailable
Incident Report for CommerceJet
Resolved
Issue has been resolved. CommerceJet will continue to monitor to ensure there are no further impacts.
Posted Sep 19, 2023 - 15:35 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2023 - 08:41 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2023 - 23:52 PDT
Update
Service disruptions linked to Amazon Web Services (AWS) have been resolved. We're closely monitoring the situation for the next 24 hours to ensure continued stability.
Posted Sep 18, 2023 - 23:42 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2023 - 20:10 PDT
Update
Good news! CommerceJet's accessibility has significantly improved since our 6 p.m. PT update. The platform is now consistently accessible. Importantly, background processes, including marketplace synchronizations for orders and Amazon MCF, have been operating as usual without disruptions.

While AWS continues to work on resolving issues in the US-WEST-2 Region, CommerceJet's operations appear stable. We'll keep monitoring closely.
Posted Sep 18, 2023 - 20:08 PDT
Monitoring
We're currently experiencing service interruptions due to issues with our hosting provider, AWS, in the US-WEST-2 Region.

[05:21 PM PDT]: AWS applied an update, leading to some stabilization. Full recovery is expected to commence within the next 30 minutes.

We're closely monitoring the situation and will provide updates as they come. We appreciate your patience and apologize for any inconvenience.
Posted Sep 18, 2023 - 17:52 PDT
Identified
Users report issues accessing CommerceJet services, receiving "503 Service Temporarily Unavailable". Our hosting provider "Amazon Web Services" is encountering problems in the US-WEST-2 Region.
Posted Sep 18, 2023 - 15:00 PDT
This incident affected: API and Web Application.